viernes, 3 de junio de 2016

Filtrada la BETA de EUI 5.8 Android 6.0.1 para nuestros LeTV Max X900

Muy buenas a tod@s.
Nuestro compañero unix2208 de Letv.re nos informa de la aparicion de una BETA para testear de la nueva versión de Android 6.0.1 para nuestros X900, como no basado en la capa EUI 5.8.
Aquí os dejo el link para que podáis revisarlo y quien quiera la instale y la pruebe, que para eso es, para testear :-)
BETA EUI 2.8 Android 6.0.1 (thanks to unix2208 from letv.re)



Por lo que leo en el hilo, el único problema es con las Gapps pero parece que lo han solucionado.
No la he probado por estoy dedicado de lleno al desarrollo de la primera Revolution para el LeMax2 X820.

Abrazos ¡¡¡

43 comentarios:

  1. Hola Steve! Pues estoy probando la beta desde anoche y pinta demasiado bien! Para ser una beta funciona de las mil maravillas y lo más grato es que si el lector de huellas era bueno y rápido, no se como le hicieron pero funciona aún mejor y más rápido! La fluidez del sistema es impresionante y me parece que la batería dura ligeramente más! Valdrá mucho la pena que haga usted su incursión en esta versión! Lo único con lo que no he podido es como las GAPPS que se resisten a funcionar correctamente! Ya he hecho la instalación por todos los medios posibles y aún el Play Service actualizado y todo se cierra ! De momento estoy trabajando sin los servicios de Google que no es malo pero limita a la hora de usar varias aplicaciones y juegos! Saludos y le seguiré contando como va esto!!!

    ResponderEliminar
    Respuestas
    1. ola amigo quero instalar esta rom,voce poderia me ajudar. obrigado
      davi3561@gmail.com

      Eliminar
  2. Me alegro, compañero.
    Es cierto lo que comentas de las aplicaciones Google, en el LeMax2 ocurre lo mismo y me esta llevando por la calle de la amargura, no encuentro una solución y por lo que veo es un problema común en todas las versiones de Android 6.0 de LeEco.

    ResponderEliminar
  3. no desesperes mi amigo Steve, por eso es una beta y por eso todavia LeEco no habra sacado oficialmente android 6.0!!!! va creo, estoy errado o en lo cierto? Steve nunca te aburras, nunca dejes de correr Forest!!!! jajaja

    ResponderEliminar
  4. Este comentario ha sido eliminado por el autor.

    ResponderEliminar
  5. steve its not beta. if you flash it youll just spend 1 haur in restoring.

    ResponderEliminar
  6. Hi my friends
    I found the problem between EUI5.8(Android 6.0.1) LeECO devices and Google Services is the permissions,
    And it is easy to solve this issue, just by:-
    1- Force Stop all Google Apps and clear their caches and data from Settings>App Management.
    2- set all permissions off for Google Play Services from Settings>App Management.
    3- set all permissions off (Refused) for Google Play Services from Super Manager App>Access Management>App Permission Management>App list>Google Play Services.
    4- Reboot the device.

    ResponderEliminar
  7. Este comentario ha sido eliminado por el autor.

    ResponderEliminar
  8. Hola Steve! Si me permites encontré la solución a a instalación de las GAPPS básicas! Descarguen el GoogleInstaller desde aquí:

    https://drive.google.com/open?id=0B-NtOn0Uy_jkWENvTGVPWFRva0E

    lo instalan y una vez abierto le dan a la opción de instalar el Google Play Store, les lanzará un aviso de que necesitan instalar 4 aplicaciones más de Google: Administrador de Cuentas de Google, Play Service, otra que ahora no recuerdo y el Play Store; pulsan el ícono en la parte inferior de la pantalla para que comience la descarga de los 4 archvos y tendrán que ir aceptando la instalación una a una! El Play Store es la última pero denle cancelar, NO LA INSTALEN! Luego reinicien su Todopoderoso x900 y vuelvan a abrir el GoogleInstaller y denle instalar al Play Store, lo instalan, salen y abren el Play Store y Voalá! A continuación les pedirá registrar si su cuenta de Google y listo! recomendado ir a APKMIRROR.COM y descargar la versión más reciente de Play Store y listo! Espero les funcione! Saludos a todos!!!

    ResponderEliminar
    Respuestas
    1. Muchas gracias por el tip, compañero ¡¡¡

      Eliminar
  9. Hola Steve! te comento que hace un par de horas tuve un problema con mi x900! Estoy usando justamente este Beta de Marsmallow y de ayer para acá me estuvo dando algunos problemas en toques falsos! Hace un rato lo tenía con la pantalla apagada y lo desbloqueé con el lector de huellas y daba la función, se escuchaba el sonido de desbloqueo pero la pantalla no encendía, lo volví a bloquear y repetí la acción 3 o 4 veces más pero no daba pantalla, por lo que opté por apagarlo a fuerza y despés de eso no me ha prendido más! Ni siquiera da señal de que esté cargando pegado a la corriente! Sospecho que habrá de ser algún fallo del firmware o del propio kernel pero ya no se me ocurre que más hacerle! Tampoco responde a la combinación de teclas para entrar al Bootloader o al Recovery y obviamente pegado al PC tampoco da signos de vida! Te agradecería algún buen consejo!!!

    ResponderEliminar
  10. Vamos a hacer un hard reset. Presiona power, vol+ y vol- durante 15 segundos, despues solo power durante 10 segundos y despues intenta encenderlo normalmente.
    Dime si te funciona, por favor.

    ResponderEliminar
    Respuestas
    1. No! No hubo respuesta del aparato! Hice el procedimiento varias veces!

      Eliminar
    2. Si lo conectas al PC y dejas pulsado el power y el vol- entra en modo fastboot?

      Eliminar
    3. No compañero, no hay respuesta de ningún tipo! Pareciera como si hubiera un divorcio con el paso de corriente interno! No sé, ya antes había brickeado varias veces un Galaxy Note pero siempre lo resucitaba! Esto es distinto a todo lo que he visto antes! Creo que tendré que abrirlo a ver si algo se quemó!!!

      Eliminar
    4. Vaya mala suerte ¡¡¡ Sigue probando cosas antes de abrirlo, prueba con otro PC a ver si hay suerte :-(

      Eliminar
    5. Si Steve, justo en eso estoy ahora mismo! Creo que será inevitable el mandarlo ataller! Temo que haya quemado la paca madre! Luego vuelvo y te cuento como me fue! Gracias de toos modos por el interés!!!

      Eliminar
  11. Saludos Amigo.!

    Quisiera que me recomendaras una rom que este muy estable para instalarla tengo todo en ingles y quiero traducirlo al español y que el launcher sea muy limpio amigo.. te agradezco mucho por toda esta información.. la encontrado ahora y Wao eres un capo amigo! Saludos desde Ecuador.

    ResponderEliminar
    Respuestas
    1. Prueba las dos versiones de Evolution Di-version.

      Eliminar
  12. Buen dia Steve, una pregunta, se sabe algo de la rom android 6.0 para nuestro letv x900? como dijiste que en junio posiblemente saliera, creo que todos estamos muy ansiosos. y otra consulta tengo instalada diversion 12/13 y a veces todos los dias o cada tanto, el celular o el sistema android como que se relentiza y empieza a andar re trabado y me fuerza a reiniciarlo, que puede ser?
    gracias y saludos

    ResponderEliminar
    Respuestas
    1. Hola, compi.
      Pues en varios foros se habla de mañana, esperaremos como agua de Mayo... en Julio :-)
      Saludos.

      Eliminar
  13. Hello Steve, can we expect a new rom based on 15s from you in the near future?

    ResponderEliminar
  14. Tengo un nuevo letv le max en eui 5.0 como puedo actualizar a marshmellow 6.0 de ser posible mucha gracias e llegóde China con todos los idiomas pero no tiene la parte donde puedo actualizar mi softwaresi alguien me puede ayudar. Gracias

    ResponderEliminar
  15. hola steve, disculpa que siempre pregunte lo mismo....van a sacar la version android 6.0 para letv x900? o ya no la van a realizar? un saludo

    ResponderEliminar
  16. hi steve....when will you be able to give us marshmallow evolution last rom for x900 as you promised.....stable rom is already out and released....

    ResponderEliminar
  17. creo que steve ya no responde a nadie, nos abandono

    ResponderEliminar
    Respuestas
    1. hola, compañero.
      Actualmente estoy de vacaciones con la familia, pero he dejado una beta de Evolution 15s a unos compañeros de HTCMania para que la prueben.
      Ya no tengo el X900 y es dificil trabajar a ciegas, pero sacaré la ultima ROM, puedes estar seguro.
      Saludos.

      Eliminar
  18. Hola Steve y comunidad, tengo un problema, instale esta rom beta y no me gusta y ahora cuando intento instalar otra, por ejemplo la di-version, todo se instala ok pero cuando termina q enciende me sale la pantalla de configurar idioma y perfecto cuando le doy a siguiente me pone Insert Sim... y en esa pantalla se queda cargando y cargando y no pasa de ahi, entonces he probado con muchas con la 13s con la 11-12 y la 12-13 y todas igual.... ahora si vuelvo a poner la beta de android 6.0 todo sale a la perfeccion, si alguien me puede ayudar por favor q me digan... Muchas gracias

    ResponderEliminar
  19. hola steve, como estas? que paso que no lanzaste la nueva rom 6.0? tenemos que conformarnos con la beta? o la gente de leeco nos dejo en la dulce espera y ya no va salir una actualizacion?

    ResponderEliminar
    Respuestas
    1. Hola,
      como sabeis, vendi el X900 hace ya unos meses y no estoy desarrollando nada nuevo, pero la 6.0 salio de forma oficial hace tiempo, echa un vistazo en la web oficial y la descargas.
      Saludos.

      Eliminar
  20. que lastima es que me quede con tu promesa de no dejarnos sin la rom...ultimo favor porque nose cual es la pagina oficial o algun otro que cocine la rom, nos podras pasar la pagina o como buscarla? asi poder descargarla, gracias

    ResponderEliminar
    Respuestas
    1. Lo siento, compañero. Saque un primera version de prueba, en HTCMania, pero con muchos errores que al no tener el movil no podia solucionarlos.
      Te dejo el blog oficial: http : //bbs.le.com/forum-174-1.html

      Eliminar
  21. Hola, buenos días. Quería preguntar algunas cosas.... Tengo un letv x900, le he puesto todos los roms que existen, al final he vuelto al ROM original, ahora cuando intento volver poner algún ROM no puedo, no puedo ni hacerle root. Que pasa, no entiendo porque... Ahora tengo el 5.8.018s ,el de fábrica,con Android 6.0.1. Alguien me puede ayudar? Me gudtaria cambiar otra vez de ROM y hacerle root.

    ResponderEliminar
  22. Hola, buenos días. Quería preguntar algunas cosas.... Tengo un letv x900, le he puesto todos los roms que existen, al final he vuelto al ROM original, ahora cuando intento volver poner algún ROM no puedo, no puedo ni hacerle root. Que pasa, no entiendo porque... Ahora tengo el 5.8.018s ,el de fábrica,con Android 6.0.1. Alguien me puede ayudar? Me gudtaria cambiar otra vez de ROM y hacerle root.

    ResponderEliminar
    Respuestas
    1. Hola, compañero.
      Hace mucho tiempo que vendi el X900, te recomiendo que te registres en HTCMania y busques un tutorial para instalar TWRP.
      Saludos.

      Eliminar
  23. Hey dear i whnt to get the rom can you help me pls? Igor123213@gmail.com

    ResponderEliminar